Jump to content
  • Sign Up to reply and join the friendliest Watch Forum on the web. Stick around, get to 50 posts and gain access to your full profile and additional features such as a personal messaging system, chat room and the sales forum PLUS the chance to enter our regular giveaways.

Recommended Posts

2 hours ago, William_Wilson said:

I'm finding the interface can be a bit fussy sometimes and require that the browser be shutdown and reopened.

Anyway, a test...

large.jm2.gif

Later,
William

Blimey, Will.....and I used to be in trouble with ' Big, red hot skates and thin ice'...... !:notworthy:

When Mach spots this I think a new catagory will emerge along the lines of 'Huge, hot, lead skates on wafeur thin sorbet'     :laughing2dw:

BTW....I can't work out whether looking like Peter Wyngard (loved 'Jason King', BTW....blimey...that's going back a bit!)  is an insult or a compliment!.....the 'tasches are certainly similar!

...not quite the same now...looks a bit like GG...
Image result for Peter wyngarde

D'you wanna be in my gang.......?'....er, no thanks....:laughing2dw:

Edited by Roger the Dodger
  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, William_Wilson said:

I'm finding the interface can be a bit fussy sometimes and require that the browser be shutdown and reopened.

Anyway, a test...

large.jm2.gif

Later,
William

Buggerit, William!!  How did you discover my true identity!?! :taz::laugh:

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, mach 0.0013137 said:

Buggerit, William!!  How did you discover my true identity!?! :taz::laugh:

:laugh:
Well I thought he was your father!?!?!?:huh: 

Ok, maybe not. :wink: 

7 hours ago, Roger the Dodger said:

 

BTW....I can't work out whether looking like Peter Wyngard (loved 'Jason King', BTW....blimey...that's going back a bit!)  

I remember watching Jason King and The Persuaders when they ran on CTV in Canada back in '71. Wyngarde was the perfect charming rogue, the sort of character that's in short supply these days. :yes: 

Later,
William

  • Like 1

Share this post


Link to post
Share on other sites

Ok, so I think I've spotted something, if someone else could try I'd appreciate it. 

At the time of writing, it seems that any links pointing to a user's 'mobile uploads' photobucket album don't display on the forum. E.g.

http://i1110.photobucket.com/albums/h445/krispydk/Mobile Uploads/IMG_20160826_193954_zps5bwacgsn.jpg

I suspect it's something to do with the space between 'Mobile' and 'Uploads'.  To test this I created a 'test album' on Photobucket.  Doesn't work either:

http://i1110.photobucket.com/albums/h445/krispydk/test album/IMG_20160826_193954_zpsx4vr4rtb.jpg

However, links to other albums without spaces in their title do. E.g.

IMG_20160826_193954_zpsqokda4wc.jpg

So, the problem is within the URL encoding when albums contain a space in their title.  Not sure whether the problem is our side or theirs though.  If any one wants to post a picture from their 'mobile uploads' Photobucket album on here and another forum, that would be one way to tell. 

Share this post


Link to post
Share on other sites

I've got this with one of my albums on PB. All my other albums (I've got 5) are rendering perfectly OK, but my 'Flora and Fauna' album won't render now, just lines of code. Strange that it's only one album. It was working perfectly fine a few days ago.

http://i1005.photobucket.com/albums/af173/RGarraway/Flora and fauna/003-2.jpg

Edited by Roger the Dodger

Share this post


Link to post
Share on other sites
5 minutes ago, Roger the Dodger said:

I've got this with one of my albums on PB. All my other albums (I've got 5) are rendering perfectly OK, but my 'Flora and Fauna' album won't render now, just lines of code. Strange that it's only one album. It was working perfectly fine a few days ago.

http://i1005.photobucket.com/albums/af173/RGarraway/Flora and fauna/003-2.jpg

I bet the other four albums don't have a space in the title like 'Flora and fauna' does?

Share this post


Link to post
Share on other sites

Actually, now that I've checked, 3 of the others don't work either, and they all have spaces in the album title...eg Pocket watches, Flora and Fauna and Smilies and Gifs. Just been to have a look at editing the titles and PB warned me that renaming an album will break all existing links. Will closing the gaps count as renaming?

Share this post


Link to post
Share on other sites
4 minutes ago, Krispy said:

Yes it will and it will break links so leave it as is in Photobucket for now...

Ok. Perhaps they're up to something again this weekend, and it'll sort itself out later.

Share this post


Link to post
Share on other sites

Have just created a new test album on PB named FloraandFauna to see if it's the spaces that's making the difference. Here goes...
20160811_184333_zpsmjo4jxhv.jpg

so that worked OK...seems Krispy is right about the spaces in the album name....this could potentially affect loads of members......but why have they suddenly done this?. If this is going to be a new PB trend, all new albums should be created with a one word title.#

Just had a thought and went back to look at some old posts, namely the 'Grandfather Clock Project ' in the archived posts...the old pics are still displaying, although they come from the 'Pocket watch' album.....so it seems that only current postings are affected.....?

 

Edited by Roger the Dodger

Share this post


Link to post
Share on other sites

We have added a new image button to the editor. This adds functions like resizing images, centering and captioning images. It also fixes the photobucket problem.

Give it a try it's really good :) 

Share this post


Link to post
Share on other sites

It's a trap!

It's still a trap!

 

 

 

 

 

 

 

 

 

 

 

 

This seems a bit tricky. I can't seem to get out of photo edit/properties mode to continue entering text after the photo insert unless I have already placed returns below it.

Later,
William

 

 

Edited by William_Wilson
  • Like 1

Share this post


Link to post
Share on other sites

Try not to use the caption feature then! :partytime:

The usual method of pasting a direct link into a post still works. This feature is there as a temporary workaround for 'the photobucket problem'.

As a reminder, if you are linking to an image that is stored within an album that contains a space in it's title, the image won't display on the forum. 

So if your image is in an album called 'mobile uploads' on photobucket, the direct link pasted directly into a post won't work. If your image is in an album called 'watchpics' it will.

So, if your Photobucket image isn't displaying on the forum there's 2 options for now:

1. Move the image to a pb album which contains no spaces.

2. Use the new image button, second in from the right, when making your post and paste the direct link into the URL box.

We are working to correct the underlying issue so hopefully everything will be back to normal soon.

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...