Jump to content
  • Sign Up to reply and join the friendliest Watch Forum on the web. Stick around, get to 50 posts and gain access to your full profile and additional features such as a personal messaging system, chat room and the sales forum PLUS the chance to enter our regular giveaways.
Harpsichordist

Vostok Amphibia won't hand wind/stops randomly

Recommended Posts

I'm having two issues with my new Vostok Amphibia. Issue 1: Out of the box, the hand winding feature worked fine, but this only lasted about a day. It can no longer be hand wound, but automatic winding works fine. Issue 2: Any time I reset the time, the watch will stop randomly for a few hours. A simple shake or flick gets it going again, sometimes for only a few seconds, and sometimes for minutes. After a few hours of this, It will work fine and keep good time for weeks at a time. Please advise! Here are some details and my theory:

-While in position 2 (winding position), the crown turns easily, but there is no click, and it does not wind the mainspring. When I first hand wound it, the click was present while turning the crown clockwise.

-The stopping issue happens even when the watch is fully wound.

-I have removed the crown/stem and looked for debris etc. and didn't see anything. However, without removing the movement or doing any more disassembly than that, I had an admittedly limited view.

Here's my theory as a layperson. The manual is in Russian, and I did not know that you are not supposed to go from crown position 3 (setting position) to position 2 (winding) and wind the watch manually without first screwing the crown back down to position 1 (I found an English translation of the manual online. I'll paste that section below). I don't specifically remember breaking this rule. I am very careful with hand winding mechanisms and at no point do I remember feeling any resistance while winding that seemed out of place. That said, I'm thinking that perhaps I broke this rule, sheered off something in the internal winding mechanism, and now when I go to set the watch it shakes some of that debris loose, which gets stuck in the movement.

 

Am I crazy? Am I on to something? What's going on? At this point I'd love to use this as an opportunity to learn how to take one of these things apart--these things are too inexpensive to bother with professional repair! 

Thanks in advance, y'all. 

Here's that translation of the manual:

NOTE: Never go directly from position 3 (the time-setting position) to position 2 (the winding position). Instead screw down to position 1 then proceed to position 2. So after setting the time or date, screw down the cap then go to position 2 to wind it up. 

Share this post


Link to post
Share on other sites

Either there's something damaged/broken in the movement or, if you're lucky, some parts just need to be repositioned and the movement might need some oiling and lubricating.

Honestly, I'd say that it's the first variant.

There's also the possibility that because of the way you "handled" the watch some little lever or spring on the inside got out of it's intended slot but this still requires that you open it up and check.

There could be a walkthrough of how to service this movement somewhere on the internet, perhaps youtube or forums.

Are you really a harpsichordist ? That's an interesting instrument. :)

Edited by gimli

Share this post


Link to post
Share on other sites

Thanks, gimli.

In that case I may just dive in and see what I can find.

 

And yes--master's degree in harpsichord performance and I've worked in a few shops that build/restore harpsichords and other early keyboard instruments. Watch work is certainly a different scale/precision, but I'm up for giving it a shot.

Share this post


Link to post
Share on other sites

Alright. I replaced the crown/stem with a new, stainless steel setup from meranom.com, and the mechanical winding is functioning perfectly now. I'll report back as to the stopping issue, but it seems that I did, in fact, damage the original crown/stem.

Thanks everyone for your input!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...