Jump to content
  • Sign Up to reply and join the friendliest Watch Forum on the web. Stick around, get to 50 posts and gain access to your full profile and additional features such as a personal messaging system, chat room and the sales forum PLUS the chance to enter our regular giveaways.
DJH584

Areas of forum not being marked as read

Recommended Posts

I am using a PC with Win10 64bit installed and the Opera web browser.

If I go in to an area of the forum such as the Off Topic or Non-Watch Interests and mark either of those as read, it would appear that the forum software is not doing so. All topics in those two areas remain in  dark bold blue as if they have not been read.

Is this a forum fault or a problem with the browser?

Share this post


Link to post
Share on other sites

Check that you’re not running any kind of script-blocking security add-ins in Opera. When in doubt, use CTRL+SHIFT+R (most browsers) to reload the page but bypassing the browser cache on your PC.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...