Jump to content
  • Sign Up to reply and join the friendliest Watch Forum on the web. Stick around, get to 50 posts and gain access to your full profile and additional features such as a personal messaging system, chat room and the sales forum PLUS the chance to enter our regular giveaways.
Always"watching"

A Couple of Google Chrome Questions

Recommended Posts

I have just started using Google Chrome as my main browser with Google Docs, and I am having a couple of problems which I would greatly appreciate help with. These are as follows:

1) I have just posted a new Forum topic written on Google Docs and posted via Google Chrome. When writing the topic on Google Docs, the text was fine, but when I copied the topic from Google Docs to the Forum, the text automatically became "bold." I have tried to figure out why this happened but I just can't sol ve this problem without some advice.

2) I would like to add my new laptop as a new device to my Google account but it seems that I cannot do this except by opening another Google account. I currently only have a single laptop linked to my Google account and just want to add the new laptop so that I don't keep getting Google alerts about using my new machine on the current Google account.

If anyone can solve these conundrums for me, I would be most grateful.

Share this post


Link to post
Share on other sites

Not sure about your first question but can’t you just sign into your existing google account on your new machine. 

I use a couple of phones and an old desktop and can just sign into my original google docs. I can do that from pretty much any machine similar to my msn email account.

It might ask you a security questions just to establish that you are who you are and not some random hacker. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks, dear @BondandBigM, the problem is that every time I use a different machine when logging on to Google Docs, a message comes up in my email warning me that someone has just logged in to my Google account on a different device. I then have to activate the email link, go into my Google account and click that this activation was myself and not some hacker. If I could connect the computers I regularly use to the one Google account then I wouldn't be bothered by these warning notices.

Share this post


Link to post
Share on other sites
1 minute ago, Always"watching" said:

Thanks, dear @BondandBigM, the problem is that every time I use a different machine when logging on to Google Docs, a message comes up in my email warning me that someone has just logged in to my Google account on a different device. I then have to activate the email link, go into my Google account and click that this activation was myself and not some hacker. If I could connect the computers I regularly use to the one Google account then I wouldn't be bothered by these warning notices.

Very occasionally it will ask me for some sort of confirmation but it would seem if you regularly use a devices and you have done it once or twice it works OK. 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 15/02/2020 at 12:44, Always"watching" said:

I have just started using Google Chrome as my main browser with Google Docs, and I am having a couple of problems which I would greatly appreciate help with. These are as follows:

1) I have just posted a new Forum topic written on Google Docs and posted via Google Chrome. When writing the topic on Google Docs, the text was fine, but when I copied the topic from Google Docs to the Forum, the text automatically became "bold." I have tried to figure out why this happened but I just can't sol ve this problem without some advice.

2) I would like to add my new laptop as a new device to my Google account but it seems that I cannot do this except by opening another Google account. I currently only have a single laptop linked to my Google account and just want to add the new laptop so that I don't keep getting Google alerts about using my new machine on the current Google account.

If anyone can solve these conundrums for me, I would be most grateful.

1. Try CTRL+SHIFT+V when you paste in the text ... this pastes without any formatting (unformatted text, some programs call it). Then you can format in the forum editor as you like. Be warned: things like numbered or bulleted lists may not paste in formatted as a list. 

2. Log into www.google.com in Chrome on the new system. When asked to "remember this computer," check YES. It will then associate that machine+browser combination. You will still get the warning message; it's a good thing. 

 

If you're daring, enabling two-factor authentication, where Google will text your phone with a confirmation code, will ensure that you and only you are logging into the account. A VERY good idea if you are reusing passwords on multiple accounts (generally a bad idea). 

Edited by Chromejob
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...