Jump to content
  • Sign Up to reply and join the friendliest Watch Forum on the web. Stick around, get to 50 posts and gain access to your full profile and additional features such as a personal messaging system, chat room and the sales forum PLUS the chance to enter our regular giveaways.

Citizen C320 Movement Fix


Recommended Posts

Along with collecting and fixing Seiko quartz watches, I have also been collecting Citizen quartz watches. :)

However, unlike the Seiko watches where I have been disassembling the movements, cleaning and where necessary swapping damaged or dead parts out from donor watches, up 'till now I haven't attempted this with the Citizen watches.

Partly this is because I found that Citizen UK will 'service' watches with the C300 movement in (referred to as the Navihawk range), and partly because (as you will see) the movements tend to be rather tricky!!!

Having bought quite a few of the C300 based Navihawks, I bought a non-working Navisurf, which has the C320 movement in.

I sent it off to Citizen asking them to fix it for me, but was surprised / disappointed to get it back along with a letter saying that they can no longer service / fix this movement.

So, I went searching for a watch with a working movement and found one. Then proceeded to make one good watch from the best bits from the two.

I did this again with another C320 based watch, the Navisail. The second of these came listed as with problems, but in 'good condition', from the sellers private collection.

When it arrived I found that the problem was the crown was snapped off in the movement, the 24hr sub-dial hand was broken and the main hands were loose with the second hand bent. Hmmmmmmm, 'good condition' - yeah, right :glare:

That said, I only really wanted the watch for the bracelet / case.

So, I've had two duff C320 movements sitting in a couple of boxes for quite some time.

Yesterday evening I felt like taking a look at them - having the thought that maybe I could get one working movement from the two.

Before we start, here's what a Navisail looks like:

P1130305_zpsd84d6930.jpg

Its an analogue / digital watch (as is the C300 Navihawk), 4 pushers (no crown) with a mode select push button at 2pm - each push selecting the next mode of the watch (indicated by the 6pm sub-dial hand). Pulling this button out selects set for the selected mode.

Now lets take a look at those duff movements ................

Link to post
Share on other sites

The movement is a multi-layer sandwich, with dial, then LCD display, then the analogue (geared) section, then the PCB (circuit) and finally the back plate (which holds everything together with 5 quite long screws).

Here's the back side of the movement, with the crown in place

P1130228_zps03040423.jpg

notice the word PUSH, and the small dimple - you depress this to release the crown (or if you want, you just yank the crown really hard and snap it off !!)

Here's another shot

P1130229_zps02c930d5.jpg

the gold contact with AR below it is the ALL RESET point. The same as AC (ALL CLEAR) on Seiko watches. Shorting this to the back plate resets the module.

The back plate comes off easily having undone the 5 screws

P1130231_zps4cfa24c1.jpg

Link to post
Share on other sites

Here are the screws

P1130233_zpsd47ad71c.jpg

And the PCB (back)

P1130240_zps33f31649.jpg

and front

P1130241_zps3a07642e.jpg

Now, a word of caution (to anyone who fancies doing this themselves).

When you lift the PCB away, you are very likely to lift the plastic bridge away as well, as it is a push fit onto the PCB.

Unless you want to do this, be very careful. You'll see why in a minute ........

On the first movement I was working on (the one with the broken off stem) I couldn't get the back plate away (as the stem was fouling internally).

I managed it finally, but as I got the back plate off, the PCB and bridge came away as well.

Here is the broken stem

P1130235_zpscba1a4b4.jpg

The second movement I was working on (at the same time) was also faulty. On this one the mode select wasn't working.

Having got the first movement in pieces (literally) I was keen not to repeat this if I could help it.

I tried to take more care when lifting the PCB off.

But, the same thing happened as on the first. As the PCB came off, so did the bridge. Grrrrrrrrrrrrrrrrr.

As I said, you'll see why in a minute.

This did allow me to see what the cause of the problem was though. The mode selector, is rotary - each press steps the mode round one step clockwise.

This part was mangled

P1130238_zps3b154b20.jpg

We'll come onto this a bit later on.

So, what's all the fuss about that bridge coming off then?

Well, lets have a look ....................................

Link to post
Share on other sites

Here is the bridge that comes off so easily (topside)

P1130247_zpsad315102.jpg

and underside

P1130248_zps71d01176.jpg

just count those holes!!!!!

And this is what's underneath

P1130262_zpsade7e876.jpg

3 coils, each driving a rotor stator.

And a further 8 gears.

Thats 11, yep 11 shafts to line up and get the bridge back on to.

If you're unlucky, one or more of these will have been displaced when the bridge came off. If you're really unlucky you'll be looking around trying to find them.

Thankfully, Citizen (like Seiko) have published Technical Guides for servicing their movements.

I had downloaded the guide for the C310 and C320 movements and it was invaluable.

Not only does it say what all the parts are called, with their part number, but it also shows schematics, with instructions.

P1130259_zps9b606a3c.jpg

now, isn't that better!!!

P1130260_zps954e4d2e.jpg

Link to post
Share on other sites

Now, I must admit that at this point (last night) I was feeling rather deflated.

My experiences to date of getting the main bridge back on (with this many shafts to align) have not been positive.

But, as I'd started this work with a "nothing to lose" attitude, I decided that rather than give up, I would try and get the bridge back on.

I took quite some time aligning as best I could all the gears, then carefully placed the bridge back on (breath holding time!!).

And ........ I did it, pressing the bridge back on with the movement held between thumb and forefinger.

Woo hoo!!!!

P1130271_zps61fde9c1.jpg

(and trust me, if you manage this you'll feel the same way)

So, now I can re-assemble the first movement.

Here are a few more close-ups

P1130262_zpsade7e876.jpg

P1130263_zpsaace0a7d.jpg

and on this last one, see the mode select wheel (in white at the front)

P1130265_zpscff67ae7.jpg

and see also the metal shaft, and the two plastic pips either side.

This is what that damaged part (called the mode rocking switch spring) is meant to sit on, rotating and making contact with the underside of the PCB.

Now. with the two movements, I only had one of these parts. Hmmmmmmm. Then I had one of those "lightbulb" moments.

I also had a very dead C300 module in my spares tray. I wonder if it shares a common part??????

Quickly finding it revealed this

P1130274_zpsaf1beeab.jpg

So, yes, a common part and now I can get both movements going.

Link to post
Share on other sites

So, movement back together, I then had to re-fit a dial and the hands.

Then it was back in with a battery, battery strap in place

P1130234_zps8c17ea5f.jpg

and finally the buzzer contact spring (often lost when the battery is changed)

P1130236_zpsc49e01d5.jpg

And here it is

P1130224_zps8bbf416b.jpg

P1130227_zpsf6421017.jpg

I haven't set it fully yet (but I have checked the mode selector and set functions work). I set the analogue time correctly last night and today its bang on and working perfectly.

Tomorrow I'm going to finish off the other movement.

Edited by Sir Alan
Link to post
Share on other sites

Well, the god of watch tinkerers decided I needed a(nother) lesson in humility today.

The 2nd movement worked perfectly, using the mode rocking switch from the C300, except for one thing: the set function (4pm button pulled out) wasn't working.

P1130312_zpsf82ac294.jpg

Hmmm - pretty fundamental that :rolleyes: .

So, I had one perfectly working movement and one so close to fully working I felt that it would be worth pursuing it.

The first thing I did was to swap the PCB over from the good watch.

This time, with the wisdom of hindsight I made sure that as I took the PCB off, I held the black plastic train wheel bridge down with a cocktail stick (in the middle of the PCB there is a cutout with a large portion of the bridge visible).

Well, the PCB came off nicely with the bridge still in place, but fitting it to the duff watch didn't solve the problem.

Hmmmm. What could the problem be? :dntknw:

I thought I knew what it could be, from my previous tinkerings.

The set function is enabled by pulling the 4pm pusher out - so it must be some action related to this button that tells the PCB it is in set mode.

To see what was going on meant I had to take the bridge back off. Oh well, I've put it back on twice so far, so I'm sure I'll get it back on again. Right?!!!

This is starting to look familiar

P1130328_zps42d97b09.jpg

and here is the lever that I think isn't doing what it should be doing

P1130329_zpsd953a1bd.jpg

That lever is actually called the switch spring.

As the button is pulled out, this is pushed out by the switch actuating spring.

As it moves out, the lever changes position on the PCB, which then toggles the set mode.

So, why isn't this one working?

Well, unfortunately I can't say I found out.

I decided to try swapping in the switch spring from the C300 movement (in case the one in the C320 had become bent / deformed without me realising).

Getting the parts out of the C300 went fine, but when I came to remove the switch actuator from the C320, I managed to snap one of the plastic shafts that keeps it in place. :mad:

Game over.

Oh well, I started with two dud C320 movements and managed to get one fully working. Here is the re-assembled watch

P1130337_zps3adb6878.jpg

And, just as importantly I've learned a LOT about the Citizen C320 (and C300) movements.

1 - they are serviceable (I'd previously decided they weren't)

2 - many of the parts are interchangeable (very handy)

3 - its best to remove the hands individually (with levers) rather than together (with the presto type tool) as the main hour wheel has a plastic shaft which is easily damaged.

4 - hold the train wheel bridge down when removing the PCB

5 - read the service manual - lots of good tips in there

6 - be careful with the buzzer contact spring when changing the battery (they drop out)

Link to post
Share on other sites

Me too!!!

I'm constantly surprising myself , which I guess is why I'm enjoying this so much.

I would never have said that this hobby would suit me, I'm more of a hit it really hard type of person who gives up easily.

It must be my alter-ego coming through :partytime:

Link to post
Share on other sites
  • 1 year later...
  • 2 months later...
  • 1 year later...

Just got a bunch of Citizens with C300 movement and I am using them to practice my skills and hopefully get at least one of them running. I started with the one which seems to be beyond hope, but I will know more once I crack it open. This is where I ran into first obstacle.

The 4 o'clock (setting) pusher seems to be stuck solid. Ot cannot be pulled out, and no matter what I try I cannot get it out. I was hoping I would be able to release it once I open up the movement, but it seems the back plate cannot be removed without getting the stem out. Is this correct or do I just need to try harder? If I were able to remove the back plate I could get to the stem and figure out what is the problem. If not, I guess snapping the stem is the only way forward?

Thanks!!

Link to post
Share on other sites

Well, to answer my own concerns...

Yes, I had to snap the stem, but it needs to be replaced anyway. I will try to get a new one and put everything back together. The C300 service document is extremely helpful, and confirmed that the back plate indeed will not go out without removing the stem.

 

Fun! :)

Link to post
Share on other sites
  • 3 years later...

I just Frankensteined two C300 into one. 
 

one had a missing stem that I was lucky enough to find on eBay, the other one has a very rusty and broken stem. Half of it I’m trying to melt from the crown, the other half is stuck and I can’t get the backplate off. 
 

ill try a bigger magnifying glass. 

Link to post
Share on other sites
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...